2 Replies Latest reply on Mar 16, 2007 12:59 AM by ThinkInk

    Older versions of contribute

      Hi Everyone,
      one of my clients who has been editing a site for god knows how long using contribute 2, i upgraded a while back to contribute 3. now the client has just re-installed contribute and is attempting to connect to the server, however they are recieving and error message saying the the site is being edited by a newer version (mine) and the "new connection" window closes. is there no way for a contribute 2 user to edit a contribute 3 website.

      if there isnt is it still possible to upgrade to three or are you forced to upgrade to 4. and finally if you have to upgrade to 4 will i need to aswell.

      hope you can all help as i dont have much experience with contribute