2 Replies Latest reply on Nov 16, 2014 9:36 AM by cheyrn

    RAM preview is always zoomed in

    cheyrn Level 1

      This is my first day trying to use after effects. Whenever I use RAM preview, the preview is zoomed into something like a 30 pixel square So, I exit the preview move zoom in the composition panel away from "fit", then back to "fit" and preview and it renders the entire preview. Then if I render again it's zoomed into a 30 pixel square, then I do the back and forth thing with zoom, over and over.

       

      Do you know what I could have done that makes it do this? I want it to display the entire area not be zoomed into  a grid of giant pixels.

        • 1. Re: RAM preview is always zoomed in
          Rick Gerard Adobe Community Professional & MVP

          First try resetting your workspace. You'll find the option at the bottom of the workspace menu. Second, reset the Preview Panel options by clicking on the little menu icon at the top of the Preview Panel tab. If neither of those steps work then delete your preferences file by pressing and holding Ctrl/Cmnd + Aat/Option + Shift as you click on the program icon to open After Effects. If that doesn't work tell us the version of AE you're using down to the last decimal point and your OS and show us a screenshot of your composition with all the properties of all the layers in question revealed by selecting the layers in the timeline and pressing the U key twice.

          • 2. Re: RAM preview is always zoomed in
            cheyrn Level 1

            Thank you. Resetting the workspace stopped that from happening

             

            After resetting the workspace, magnification was set to 1600%. Setting it to fit then stayed set.