4 Replies Latest reply on Nov 19, 2014 5:26 AM by yipes2

    I can't open library books in Kobo Aura.

    yipes2 Level 1

      I can't open library books in Kobo Aura. I get the error - check activation. I've tried for several days now and still no change. Can anyone help me?

        • 1. Re: I can't open library books in Kobo Aura.
          Dominic Michael Adobe Employee

          Can you please try re-activating? or try the below case

           

          Kindly follow the below suggestion and let us know if this helps in resolving this issue:

           

          1. Download ADE 3.0 from the following URL -  http://www.adobe.com/support/digitaleditions/downloads.html
          2. Install ADE 3.0 on your computer.
          3. Connect the KOBO reader in ADE 3.0
          4. Activate KOBO using ADE 3.0
          5. Now you can transfer and reader books
          • 2. Re: I can't open library books in Kobo Aura.
            yipes2 Level 1

            Downloading ADE 3.0 didn't work. However, I have finally solved my problem

            by downloading version 2.1.0, which didn't work at first. It only worked

            after I also then pushed Control/Shift/D (all at the same time), to

            deactivate, then unplugged the ereader, then plugged it back in,

            then *authorized

            it again*. During all my attempts to get this to work I also discovered I

            had changed my Adobe ID that was associated with my original ereader/tablet

            (Google Nexus). I found an email stating my email wasn't verified. So I

            re-verified it several hours before everything was solved. Thus, I'm still

            not sure what actually solved the problem, except to say that the last

            thing I did was installing 2.1.0 and re-activating, unplugging and

            re-plugging.

             

            Thank you for your advice though. It was much appreciated regardless.

             

            On Mon, Nov 17, 2014 at 3:31 AM, Dominic Michael <forums_noreply@adobe.com>

            • 3. Re: I can't open library books in Kobo Aura.
              drjardine Level 1

              I have tried the above steps and am still getting this error. CE_COPY_NOT_ALLOWED - No permission to copy this book

              I am on a MacBook Air, and have downloaded first the 4.0 Digital Editions, trashed that one and downloaded 3.0. However, when I open the 3.0 it's showing me my library books that I previously downloaded in 4.0. I'm thinking I didn't uninstall correctly. I dragged the entire folder to the trash but...I'm a PC user, this is my first Mac so I may not be uninstalling correctly. I couldn't find an uninstaller for 4.0.

              Any help would be appreciated. I bought this Kobo Aura specifically to get away from using a tablet - Nexus 7 Android - because of eye strain and now I'm incredibly disappointed that I can't read the library books. I feel a bit short changed by Kobo as well, as they don't reveal the issues with Kobo Aura and Adobe Digital Editions.

              • 4. Re: I can't open library books in Kobo Aura.
                yipes2 Level 1

                When I uninstalled my Digital Editions 4.0, then installed and uninstalled

                3.0, then uninstalled 3.0 and installed 2.something, each time, my books

                that were previously installed were present in the next install. I think

                you may have uninstalled the program. I am a pc user as well and don't know

                how to uninstall using a mac, sorry