0 Replies Latest reply on Mar 14, 2007 12:51 PM by tom_mcgee

    error installing flex builder 2 plugin

    tom_mcgee
      I'm getting an error when I try to install the flex builder 2 into my copy of eclipse version 3.2.1.
      Here is the log:
      !SESSION 2007-03-13 14:10:12.087 -----------------------------------------------
      eclipse.buildId=M20060629-1905
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Framework arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 2 Plug-in\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core -version 2.0.155577
      Command-line arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 2 Plug-in\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core -version 2.0.155577

      !ENTRY org.eclipse.update.core 4 0 2007-03-13 14:10:17.197
      !MESSAGE Duplicate conflicts