2 Replies Latest reply on Nov 17, 2014 12:44 PM by andrew kerr

    DNGConverter compatibility problem

    andrew kerr

      I have a Canon Powershot S110, Lightroom 2.7 and Vista OS. I can't download raw files and gather I need the DNG Converter. However, when I download the Converter, I'm told I need Windows 7 or above. Any suggestions?

       

      thanks!