8 Replies Latest reply on Dec 1, 2014 5:06 AM by sebaguila@gmail.com

    The 2014.1 update corrupted all my Edge Animate installs

    cropher Level 1

      When I updated EA to the 2014.1 version, it became unusable. I went back to the previous version, but that one had stopped working, too! The Edge Animate twitter staff suggested using the Creative Cloud Cleaner Tool to uninstall EA 2014.1 before installing a previous version, which I tried, but that didn't work, either. EA 2014, 3.0, and even 2.0, none of them work anymore!

       

      What am I supposed to do now?