3 Replies Latest reply on Nov 18, 2014 5:12 AM by A.T. Romano

    Not possible to publish to Vimeo and Youtube (Prem Elements 13, windows 8.1)

    AE_dro Level 1

      Hi

      I have just installed elements 13 and when I click on Publish and share (to right corner) I van only proceed with facebook sharing. For Vimeo and youtube the "next" button and presettings drop down list is grey (not clickable).

       

      When I first opened this I got some errors during some activation, and when I update (in settings) websharing it says that new services are updated. But after restart there is no change.

       

      Should I reinstall or is there some other way to make this work?

       

      Br

        • 1. Re: Not possible to publish to Vimeo and Youtube (Prem Elements 13, windows 8.1)
          A.T. Romano Level 7

          AE_dro

           

          Premiere Elements 13

          Windows 8.1 64 bit

           

          Do you have the latest version of QuickTime installed on your computer with Premiere Elements 13? And, are you running the program from a User Account with Administrative Privileges? (P;ease go to Publish+Share/Computer/QuickTime. Do you see QuickTime presets there. If not, that is a sign that QuickTime is not installed.)

           

          When you are in Publish+Share/Social Websites/YouTube or Vimeo, do you see the presets for each even though the Next button is grayed out?

          That is, do you see the presets for each but they are grayed out and do not respond to clicking?

           

          If close Premiere Elements, restart the computer, open Premiere Elements to a new project, do you still run into the YouTube and Vimeo issues?

          Was your program install set for NTSC or PAL?

           

          More later.

           

          ATR

          • 2. Re: Not possible to publish to Vimeo and Youtube (Prem Elements 13, windows 8.1)
            AE_dro Level 1

            Hi

            thanks for your reply.


            Yes - QuickTime is installed and is the latest.


            No I don't - the presets for youtube and vimeo are grayed out (not facebook). In "Publish -> Computer" there are presettings available for vimeo (SD,HD) and for youtube as well.


            I have closed, restared and even reinstalled the sw and the youtube/vimeo issue is still there.


            /A

            • 3. Re: Not possible to publish to Vimeo and Youtube (Prem Elements 13, windows 8.1)
              A.T. Romano Level 7

              AE_dro

               

              Thank you for reply.

               

              Did you install your Premiere Elements 13 with the NTSC or PAL choice?

               

              Are you running the Premiere Elements 13 tryout or purchased product?

               

              Please consider trying tryout installation files from the following web site. Then use the install as a tryout or inserting your

              purchased serial number during installation.

              http://prodesigntools.com/photoshop-elements-13-direct-download-links-premiere.html

               

              If you use this route, please read and carry out carefully the Note: Very Important Instructions section of that web page in order to avoid Access Denied message.

               

              We will be watching for further details and your progress.

               

              Thank you.

               

              ATR