1 Reply Latest reply on Nov 18, 2014 8:03 PM by Rick Gerard

    Accept Shadows Only layer NOT transparent

    jcrowell1 Level 1

      Hi All,

      I've posted about this problem before, but wanted to make my post more concise and to upload an image (I'd upload a project, but it appears that I can't?) since i've received no reply.

      I have three layers: a light, a 3D shape layer, and a shadow layer--a 3D solid set back in z-space with the "accept shadows" switch on "only."

       

      The solid layer receives shadows, but does not become transparent.  When I turn on the transparency grid, I don't see it--I see the bounds of the solid layer, which has turned all white (regardless of its color setting). 

      When I place something behind my shadow layer, the shadow layer shows it through, with the shadows on top.

       

      My question: is there no way to render out the shadow layer with an alpha channel?  I swear I've done this before.  Is this a bug?  Am I doing something wrong?  I really need some help!

       

      Thank you!

      -JustinScreen Shot 2014-11-18 at 12.16.58 AM.pngs