8 Replies Latest reply on Nov 18, 2014 9:56 AM by mrcricket

    Cannot load InDesign CC 2014 - DynamicDocuments Plugin Required

    mrcricket

      I came into the office this morning and discovered my InDesign CC 2014 wouldn't open and I got this message:

       

      "Cannot load Adobe InDesign CC 2014 because it requires DynamicDocuments. Please install the DynamicDocuments plug-in and restart InDesign."

       

      I then proceeded to unistall InDesign, empty trash, then reinstall via the Creative Cloud App, only to have the error still be there.

       

      I'm running Apple OS 10.10

       

      Help,

       

      Thanks

       

      Jonathan