8 Replies Latest reply on Feb 20, 2018 8:54 AM by John-MSA

    Wacom, issue with mapping area

    JuanBretti Level 1

      Hello,

       

      I have:

      • Wacon Intuos Pen & Touch, CTH-480/S.
      • Wacom driver 6.3.10w2.
      • Adobe Photoshop CC 2014.2.1.
      • MacBook Pro (late 2013)
      • Mac OS X 10.10.1 Yosemite
      • I don't have any external monitors

       

      Most of the times I restart my computer I have to revise the mapping area. Fot "All Others" and for "Adobe Photoshop CC 2014.app".

       

      I want to use it as:

      Mode: Pen

      Screen Area: Full

      Tablet Area: Portion... (0,0, 4750,7600)

      Screen Shot 2014-11-10 at 16.41.02.png

      But after each reset, the tablet works as if I had it set to :

      Mode: Pen

      Screen Area: Portion... (the upper left portion)

      Tablet Area: Portion... (0,0, 4750,7600)

       

      Notice the screen area set to "Monitor 1" and still the issue:

      Screen Shot 2014-11-18 at 20.48.40.png

       

      Notice the screen area is set to "Full" an still the issue.

      Screen Shot 2014-11-16 at 10.50.27.png

       

      I'm using my tablet with the original provided USB cable. I also tried using another USB port on my computer. I don't have any other device connected to my computer. I have also my Magic Mouse (Apple Bluetooth mouse) turned off. Also I'm using the original provided power source and I also tried using the computer unplugged.

      I had this issue with several older drivers as well.

      This issue started with Mac OS X 10.10 Yosemite. I also tried to fix it, doing a clean install of Yosemite.

      I had tried the "REMOVE" and "RE INSTALL" driver using the "Wacom Tablet Utility".

       

      I will appreciate your help.

      Kind regards,

             Juan Pedro

       

      More info:

      Screen Shot 2014-11-16 at 10.51.23 1.jpg

       

      Screen Shot 2014-11-18 at 20.59.20.png