0 Replies Latest reply on Nov 19, 2014 7:13 AM by Mrs. MPR

    InDesign CS5.5, legacy Java SE 6 runtime issues

    Mrs. MPR

      I need help with InDesign CS5.5, loaded Java SE 8 Runtime, but InDesign is still asking for legacy Java SE 6?

      My Mac, when re-directed to link, shows nothing? HELP!!!