5 Replies Latest reply on Nov 21, 2014 3:28 PM by bhousto90

    D610 still doesn't tether in LR 5.7

    Frank Blau Level 1

      Still failing with no camera being detected using LR5.7 on MacOS Yosemite.

       

      Does Adobe even test these things?

       

      iPhoto and ImageCapture both detect the D610.

        • 1. Re: D610 still doesn't tether in LR 5.7
          Keith_Reeder Level 4

          Frank Blau wrote:

           

          Does Adobe even test these things?

           

          Of course they do!

           

          My answer here still applies:

          Re: Nikon D610 STILL doesn't tether in 5.6

          • 2. Re: D610 still doesn't tether in LR 5.7
            Frank Blau Level 1

            That's not an answer, that's a snarky comment.

             

            But nice try, Adobe PR.

             

            It doesn't work. It doesn't work on Windows, it doesn't work on Mac. It doesn't tether to a D610 that has the ONLY firmware installed on it on either platform on any version of LR up to 5.7.  I'd be happy to  send you video of me plugging it in and it not working.

             

            If there is something that needs to be done to make it work, or even something to TRY, I'd be happy to. But just telling me "you're wrong. it works" is not terribly helpful.

             

            Fortunately, the good people at http://kuvacode.com/  have a product called SmartShooter that works just perfectly.

             

            I noticed that several of the other "best of" tethered products are being honest and admitting they can't tether to the D610, when they claim to be compatible with Nikon models before and after the D610. Clearly the D610 has something funky that SmartShooter has figured out, but Adobe and others haven't.

             

            Frank

            • 3. Re: D610 still doesn't tether in LR 5.7
              Frank Blau Level 1

              Adding an update...

               

              If there is a SD card in the camera when I first launch LR and turn it on, LR does NOT recognize the D610.

               

              Ejecting the card (or cards) instantly causes LR to recognize the camera and I can then put the card back in and commence tethered shooting.

               

              This is pretty consistent over several reboots.

              • 4. Re: D610 still doesn't tether in LR 5.7
                DdeGannes Level 5

                See the screen capture from the tether capture support page, does not mention Yosemite. maybe some Yosemite users can make some comments.

                TetherNikon610.jpg

                • 5. Re: D610 still doesn't tether in LR 5.7
                  bhousto90 Level 3

                  From the Troubleshooting tethered capture document on Adobe site:Troubleshoot tethered capture in Lightroom

                   

                   

                  12. Make sure that the Windows 8.x Autoplay Control Panel is not set to view or process files.

                   

                    

                  1. Open the Control Panel in Windows 8.x.
                  2. Choose Autoplay.
                  3. In the Camera Storage section, choose Take no action in the Memory card pop-up menu.
                  4. Click Save and close the Control Panel.

                  There have been issues with Nikon cameras when this Control Panel is set to view files or process images.

                   

                   

                  Try this and see if that makes a difference