1 2 Previous Next 0 Replies Latest reply on Nov 20, 2014 7:11 AM by artillery

    after effects import failing and crashing

    artillery Level 1

      After effects CC 2014.1.1 on imac i7 running OSX 10.10.1

      Any actions within after effects evokes an error "warning undo group mismatch, will attempt to fix"

      This often either crashes software or deletes without trace all imported recent files.

      A connecting issue to this is tat the import function via the menu or the short cut only works once. a second import and the import window does not show up. The only way is to drag and drop.

      This then seems to be one of the trigger for the mismatch issue thus AE deleting all imported files even after working on them.

       

      I have tried both AE CC and AE CC2014 with the same problems on both software versions

      I have tried deleting the preferences from both software versions

      I have also tried a complete uninstall and re install, this meant I lost CC and now only have CC2014 but it STILL has the same problem.

       

      Im reallly stuck here and I have a deadline luming and a workflow that has more or less come to a standstill.

      The only other thing I can say that isnt my day to day work flow is that Im using a C4D .aec file for camera data and image sequence but not sure if that would cause a n issue.

       

      PLEASE HELP

        1 2 Previous Next