7 Replies Latest reply on Nov 21, 2014 11:48 AM by BobLevine

    Bizarre Compatibility issue

    dbsneakers

      I worked all day yesterday on an indesign document using Indesign 9.1. This morning, I went to open it and I get an error saying I need to open with a newer version of Indesign (10). No one else used this indd file but me and all was working fine as of yesterday. Luckily, I'm a member and I'm now (slowly) downloading the latest. But it's putting me behind schedule on a deadline and it's really aggravating. What the hell happened?