1 返信 最新の回答 日時: Nov 25, 2014 10:42 PM ユーザー:Steampunk

    FlashPlayerを何度インストールしてもブロックされ更新してくださいと出る

    いろへろ Level 1

      使っているブラウザはSleipnirです。

      かなり前(3ヶ月ほど?)から突如、FlashPlayerが必要なサイトに行くと

      「AdobeFlashPlayerのバージョンが古いためブロックされました。」とのポップアップが出るようになり、動画などが再生できなくなりました。

      指示通り Adobe - Install a different version of Adobe Flash Player へいくと「すでにインストールされていますが無効になっています。」と表示されます。

      それでも最新版をダウンロードしてみてもやはり更新されません。システムなどは適切なものをダウンロードしているつもりです。

      無効になっているとのことなので、検索をしてプラグイン chrome://plugins/ を見てみてもAdobeFlashPlayerは有効になっています。

      しかし、バージョンが1,0,0,1で、「重要なセキュリティアップデートをダウンロードする」と表示されています。最新版をダウンロードしているはずなのに。

      そこをクリックしてダウンロードページへ行っても変わらず「すでにインストールされていますが無効になっています。」で堂々巡りになってしまいます。

      一度アンインストールをして再インストールしたり、インターネットブラウザの設定で許可してあることを確認したり、ダウングレード、果てはウイルスチェックまでしてみましたが改善しません。

      InternetExplolerでも再生できません。

      この現象になってからダウンロードしたFireFoxでは動作します。

      しかしSleipnirがとても気に入っており、最近はSleipnirを主に使いながらFlashが必要なときだけFireFoxを開いて見るということをしていましたが、やはり不便です。

      何とかSleipnirで改善させたいのですが、どうすればいいのでしょうか。

       

      回答お待ちしております。