6 Replies Latest reply on Nov 29, 2014 12:00 PM by phototolove

    Losing the ability to drag objects after 30 minutes. What's going on?

    N-Shukla

      Hi,

       

      I'm having a very strange problem. In InDesign, I'm losing the ability to drag objects around with the mouse after about 30 minutes of using the program. Everything else works fine, but I simply cannot perform this function. The box highlights, but simply will not drag. I can use the arrow keys to nudge the boxes over, I can resize and do other things with no issue except this. Additionally, other Adobe applications start to crash when I want to drag things, such as Illustrator.

       

      If I log out and log back in, it's fine again for another half hour. I tried trashing the preferences, updating Creative Cloud, and nothing has worked.

       

      This is seriously damaging my workflow and hindering my ability to complete my work. I have a hard deadline coming up, and I need this solved fast. I'm not on an SSD so logging out and back in takes 5-7 minutes for things to get up and running again. Any help would be greatly appreciated. I'm running OSX Mavericks on a 2013 iMac with the full Adobe CC suite installed.

       

      A few things that may be clues:

      • I first noticed this problem with an out of date InDesign: everything worked fine, BUT when I started to drag an object, InDesign would hard crash, just close completely. After I updated Creative Cloud, now I simply cannot drag, but the program stays functional (other than this essential action).
      • When this problem is in effect, Illustrator hard crashes, only when I try to drag an object (the problem seems to be uniquely associated with dragging)
      • Nothing 'triggers' this issue, I'm simply working on a file and then I no longer can drag things around with the mouse. I log out, log back in, and everything is fine for a bit.

       

      -Neil