0 Replies Latest reply on Nov 22, 2014 8:14 AM by spitball

    installation

    spitball

      Cannot upgrade to lightroom 4.4.  Software cannot find the msi64 package.  Error message: older version of 4.4 cannot be removed.