0 Replies Latest reply on Nov 23, 2014 7:03 AM by grnzbra

    LR5 Import Can't See Pix

    grnzbra

      Several months ago, I installed LR5 as an upgrade to LR4. About a week ago, I started using LR5. For the first few days all went well and I imported about a thousand pix. The next time I sat down to import more pix, the LR5 Import module couldn't see the pix. It could see the folders fine but not the pix. The LR4 Import module had no trouble seeing the pix, and the LR5 Develop module had no problem seeing the imported pix. I tried restoring the system to a date prior to starting to use LR5 and that didn't help. Then I tried uninstalling and reinstalling LR5. That didn't help either. Finally I tried unistalling and reinstalling both 4 and 5. That too didn't help. Any ideas about what might be causing this problem?

       

      I tried installing both on another computer and that worked fine. However, I don't want to use it on that computer. But I did notice that I was asked for the serial number of LR4 when I installed it on the new computer which wasn't asked when I reinstalled them on the original computer. This tells me that the uninstall didn't clear everything

       

      Also, a long time ago, I was studying Visual Basic. One of the exercises involved creating a picture viewer. This utility required a list of file extensions that the utility was supposed to "see". Is it possible that LR5 has such a list that may have become corrupted or wiped out?