3 Replies Latest reply on Mar 16, 2007 12:52 PM by Peter Grainge

    Parameter Incorrect Error -- No Source

    shgstewart
      When I try to delete a topic, I get an error saying "The Parameter is incorrect." I checked the forum and found Mr. Grainge's response to another user on the subject, but I can't figure out how to apply the remedy to this project. The user with the same problem decompiled his working CHM file. My project is WebHelp Pro, and there is no CHM to decompile.

      I have tried manually deleting the file in Explorer, and I get the same problem as the previous user, where the topic still appears, but Xed out in red. If I cannot delete it, I will leave it be, but I would prefer to delete it.
        • 1. Re: Parameter Incorrect Error -- No Source
          Peter Grainge Adobe Community Professional (Moderator)
          This is the other post for the benefit of anyone else looking at this thread.

          http://tinyurl.com/yp7afu

          You don't say anything about installation, whether your project is on your hard disk whether you have tried deleting the CPD file and the XPJ file etc. I noted the other person only deleted the CPD file. I've seen deleting one only fail to resolve problems that deleting both fixed so you might want to try that. Do check the topic on my site about Opening Projects before you go ahead.

          There's nothing to stop you creating a CHM and reverse engineering that but I'm not sure that is necessary.

          • 2. Re: Parameter Incorrect Error -- No Source
            shgstewart Level 1
            Hi, Peter,

            Thanks. I tried deleting both the CPD and XPJ files...no joy. So I set the project settings to make a CHM, then decompiled it with KeyTools, then opened it using the HHP file. RH crashed a couple of times on opening the file and had to be shut down from the Task Manager, but I blame the overall bugginess of RH 6 for that.

            I haven't gone over the project with a fine-toothed comb yet, but everything seems to be there, including the browse sequences and glossary entries.

            Thanks again for your help. I'm a nervous somewhat novice user (about 4mos experience with RH in total) and still trying to get the hang of the tricky stuff.
            • 3. Re: Parameter Incorrect Error -- No Source
              Peter Grainge Adobe Community Professional (Moderator)
              Not quite clear given the references to crashing. Is the problem now fixed?

              Also do you still have the original and is it something you can make available to me?