1 Reply Latest reply on Nov 23, 2014 9:19 PM by Zollo99

    Premiere Pro crash on startup - Sony Vaio

    Zollo99

      Hi. I have had Premiere Pro CC 2014 - Trial version working for the past 4-5 days (~19 Nov 2014), but now it crashes on loading at the splash screen stage with the following signature. [Note it takes about 30-60 seconds to get to the splash screen when loading].

       

      I've re-installed the video drivers (as per a previous post), but the problem isn't fixed. I haven't installed anything else except MediaFire, but this didn't cause the crash previously and don't allow it to load on boot. Windows 7 is updated fully again today. Will I have to do a clean boot and then see if PP works?

       

      Any help appreciated.

       

      Problem signature:

        Problem Event Name: BEX64

        Application Name: Adobe Premiere Pro.exe

        Application Version: 8.1.0.81

        Application Timestamp: 5426694c

        Fault Module Name: amdocl64.dll

        Fault Module Version: 2.4.650.9

        Fault Module Timestamp: 4e0e8b89

        Exception Offset: 00000000003a704c

        Exception Code: c0000417

        Exception Data: 0000000000000000

        OS Version: 6.1.7601.2.1.0.256.48

        Locale ID: 3081

        Additional Information 1: b5ec

        Additional Information 2: b5ecbc54ea63b153c04fd19c705f7036

        Additional Information 3: 841a

        Additional Information 4: 841ac5e7b32fbb0f3bce232b1c9a5e20

        • 1. Re: Premiere Pro crash on startup - Sony Vaio
          Zollo99 Level 1

          Removing amdocl64.dll has allowed PP to load.

          Like others, I'd like to know what this dll is, before deleting it completely.

          I'll keep searching Google. Many of Google links head back to sites similar to this one without any info on what the DLL is for.

          (I generally know what a DLL is). Perhaps it is linked to an AMD CPU (I don't have) or GPU (I doubt I have).