7 Replies Latest reply on Nov 25, 2014 4:24 AM by BobLevine

    Upgrade InDesign

    syed.m Level 1

      Hi, we are getting this below error on adobe InDesign software kindly help us

      please upgrade your plug-ins to their latest versions or upgrade to the latest version of indesign

       

      Thank you