3 Replies Latest reply on May 28, 2015 9:47 AM by Yashiksan

    Cant Install Flaticon Plugin since Photoshop CC 2014.2

    mr. j

      Hello,

       

      I was using the plugion "Flaticon" in Photoshop CC and CC 2014, but after doing the last Upgrade to CC 2014.2, the Plugin "dissapeared" out of my Photoshop Extensions menu and out of the Extension Manager CC.

      When I tried to install the newest version of the plugin, I now get a message telling me that "The plugin can not be installed because of a conflict with an already installed plugin. To install this plugin, you have to delete the Plugin "Flaticon" installed into "". "

       

      Yes, it says "", it seems that Extension Manager wanted to tell me the name of the application that still has "problem plugin" installed, but its not spitting out the name.

       

      The weird thing is, I have the same problem on my MBP with OSX on it.... So I have two different systems (Win7 64-bit & OSX Yosemite) with the same problem. Here is a screenshot of the error message (sorry - in german).

       

      plugin-flaticon-problem.jpg

      Thanks for ANY help in advance - i really need to get this working out