7 Replies Latest reply on Nov 26, 2014 12:47 PM by rahul_u

    Coldfusion 11 administrator

    LeaP

       

      I am having trouble accessing the cold confusion 11 administrator. I am using:

      http://127.0.0.1:8501/CFIDE/administrator/index.cfm

       

      I get:

      A message stating page cannot load.


      I have tried several browsers, turned of my anti-virus software and firewall but still nothing.


      Can you please shed some light on this problem. I have an assignment due shortly that I really need it for.

       

      Thank you in advance.

       

        • 1. Re: Coldfusion 11 administrator
          BKBK Adobe Community Professional & MVP

          The default port is 8500, so why deviate from http://127.0.0.1:8500/CFIDE/administrator/index.cfm?

          • 2. Re: Coldfusion 11 administrator
            Eduardo Athar

            Hello!

            You did something to happen on the server for this?

            You updated the server recently?

            What is the environment that is installed Coldfusion?
            Sorry but we need data in order to help = D

             

            Thanks!

            • 3. Re: Coldfusion 11 administrator
              rahul_u Adobe Employee

              As you did not mention the platform, i assume its windows.

               

              There could be several possible causes for this issue..

               

              1. You need to check if ColdFusion 11 services are running.

              Goto Start --> Run --> type Services.msc, click on OK

              Find ColdFusion 10 Application Server in the list of services. Right click and start.

               

              2. Check the port number on which CF11 is running.

              You can find Port number in server.xml file which is located @ C:\ColdFusion11\cfusion\runtime\conf

              - The port number can be anything after 8500, 8501, 8502 etc.

              server xml.PNG

               

              Use the appropriate port number to login to CF admin

              http://127.0.0.1:8500/CFIDE/administrator/index.cfm

               

              Please let us know if this helps.

              • 4. Re: Coldfusion 11 administrator
                LeaP Level 1

                Because BKBK when I open that port it opens to coldfusion 10 not 11.

                • 5. Re: Coldfusion 11 administrator
                  LeaP Level 1

                  Thank you Rahul. This appears to have worked. It now takes me to the login page. However, it will not accept my password (yes, it is correct). I saw a fix for this I think when I was searching for answers to this problem. I think their is a hotfix I should download. Please correct me if I am wrong.

                   

                  I really appreciate your response to my problem. Thank you so much.

                   

                  Lea

                  • 6. Re: Coldfusion 11 administrator
                    BKBK Adobe Community Professional & MVP

                    LeaP wrote:

                     

                    Because BKBK when I open that port it opens to coldfusion 10 not 11.

                    Ah, OK.

                    • 7. Re: Coldfusion 11 administrator
                      rahul_u Adobe Employee

                      Hi Lea,

                       

                      Looks like you have forgotten the admin password (We create one while installing ColdFusion).

                       

                      There is a built in password reset tool (A windows batch file) -- "passwordreset.bat"

                       

                      Location: C:\ColdFusion11\cfusion\bin

                       

                      Double click on "passwordreset.bat", it will launch a command prompt select the option 1 and then type your new password.

                       

                      Restart Coldfusion 11 services

                      Goto Start --> Run --> type Services.msc, click on OK

                      Find ColdFusion 11 Application Server in the list of services. Right click and Restart.

                       

                      This should work.

                       

                      Regards,

                      Rahul