10 Replies Latest reply on Nov 26, 2014 7:53 PM by suntooth

    Just purchased LR 5. On a Mac running 10.9.1 on a Mac Book Pro 2.2 Ghz Intel Core i7. Immediately when loading I'm greeted by "An error occurred when attempting to change modules." When I look for my RAW images, shot with the original 1Ds using the "open

    suntooth

      Just purchased LR 5. On a Mac running 10.9.1 on a Mac Book Pro 2.2 Ghz Intel Core i7. Immediately when loading I'm greeted by "An error occurred when attempting to change modules." When I look for my RAW images, shot with the original 1Ds using the "open catalog" command they aren't accessible. I can't choose them. So, 1) do I have to update my Mac to a newer OS, 2) does LR 5 even read 1Ds files anymore. Thank you. -JJ