2 Replies Latest reply on Nov 26, 2014 9:14 PM by Flex harUI

    Buy License Adobe Flex Builder 2

    dillueca

      In our company we are working on a project with Adobe Flex Builder 2, and we need to buy a license for Flex Builder 2. Our supplier reply us that Adobe sells only the latest versions (Flash Builder 4.5), but for our project we need the version 2 Adobe Flex. We have seen that Adobe Flash Builder 4.5 enables working in Flex 3 and 4 way, but not 2 which is what we need. I have not found a way to buy a license for version 2 of Adobe Flex Builder, how can we buy ??


      Thank you very much for your help

        • 1. Re: Buy License Adobe Flex Builder 2
          dillueca Level 1

          Using multiple SDKs in Flash Builder 4

          Flash Builder lets you change the version of the SDK that you use to compile your projects. You can select the SDK when you first create a project or at any time you are working on a project.

           

          (…)

           

          Using a different SDK can be useful if you are given a project that was developed using Flex Builder 2.0.1 (which uses the Flex 2.0.1 SDK), but you are running Flash Builder 4 (which uses the Flex 4 SDK by default). By selecting an older SDK to build with, you can maintain projects that have not been updated to be compatible with the latest version of the SDK. In addition, if you are currently working on a project for the Flex 2.0.1 SDK, but want to use the Flash Builder 4 features such as code refactoring, you can upgrade your edition of Flash Builder, but then select the older SDK as the default SDK

          • 2. Re: Buy License Adobe Flex Builder 2
            Flex harUI Adobe Employee

            Flex 2 is a completely different code base.  It is not compatible with Flex 3 and 4.  I’ll ask around but Adobe is on holiday so don’t expect an answer until next week.

             

            -Alex