3 Replies Latest reply on Nov 27, 2014 8:17 AM by dwstin

    Wacom tablet brush features lagging and non-responsive

    Lauren Meister

      I am a photographer and rely heavily on my Wacom tablet to edit my images in Photoshop. The latest CS6 update and CC update disables any tool that uses the brush feature. If I work with a tool for example the quick selection tool, before I can use any keyboard shortcuts or hot keys I have to click anywhere else in my workspace, then my keyboard will work. I cannot increase the selection size of the tool, cannot adjust hue or saturation,  and cannot choose another tool using the keyboard shortcuts.

       

      THIS IS A HUGE PROBLEM for me at the moment. My editing time has nearly TRIPLED because of the additional steps I have to take.

       

      I contacted Wacom support and they told me to contact Adobe. All of the Adobe forums said to contact Wacom. I am now stuck in an endless battle of neither company wanting to take responsibility.

       

      The most recent Wacom drive supports Mac 10.8x-10.10x so Wacom does not believe that their driver is the cause of the malfunction. When I use my Apple mouse I do not have any of these issues in Photoshop. Yes, the simple answer is to stop using my Wacom and just use my mouse but that is not a plausible argument for a left-handed person.

       

      I am also frustrated that I could not contact support via email that I had to start a discussion. Hoping someone from Adobe will respond or even see this. Clearly there is an error with the Adobe software.

        • 1. Re: Wacom tablet brush features lagging and non-responsive
          dwstin Level 1

          I am having the EXACT same problem. Literally the same. SO SO SO frustrating. I can't work with it. And neither company has helped yet. Still trying to figure out what to do... I can't work in PS without a tablet. Not nearly as precise or fast.

          • 2. Re: Wacom tablet brush features lagging and non-responsive
            dwstin Level 1

            Interestingly, the tablet works without any lag when I delete the driver. The tablet acts like a mouse, but there is NO lag and the quick select tool works PERFECTLY. The downside is you can't mess with the settings on the tablet so you can't set it to where the edge of the table is the edge of the computer screen. In other words, you have to keep lifting the pen from the tablet and move your hand back over when you reach the end of the drawing area of the tablet. At least, that's what's it doing to me..

            • 3. Re: Wacom tablet brush features lagging and non-responsive
              dwstin Level 1

              Ok the problem seems to be fixed for me. Here what I did:

               

              Before, I was running Yosemite 10.10 on an iMac i7

              I had the latest driver from Wacom (I tried a couple of older drivers, to no avail)

              I'm running PS CS6, with all update

              I'm using a Wacom Intuos 5 medium tablet

               

              I was getting super bad lag while using the brush and other tools. Let's say I'd open an image to edit. After selecting the keyboard shortcut for my brush, I'd make one pass with the brush on the image. The brush stroke would be there, but it wouldn't show up in the history palette. Only after making another brush stroke would the previous action be recorded in the history palette. I was lagging real bad. In between brush strokes I wouldn't be able to change tools or even change the size of my brush. Nothing worked. I'd have to click off the image to regain control, or click the trackpad to regain control. BTW, the trackpad worked perfectly. NO lag for anything in PS. The polygonal lasso tool, one of my favorite selection tools, was basically unusable with the lag. I'd have to click several times before it would catch up and then sometime it would just randomly close the selection. So that was useless.

               

              Ok, so that's what was happening to me. My tablet was basically useless. It took triple the time to work with it.

               

              All I did was update Yosemite to 10.10.1 and the tablet now works PERFECTLY in photoshop cs6 for me. I'm not sure you'll get the same results but it worked for my computer. I really didn't think it would work so I was pleasantly surprised when it did.

               

              I had tried installing older wacom drivers. Didn't work.

              I tried reinstalling PS CS6 in a new user profile on my Mac. Didn't work.