1 Reply Latest reply on Nov 26, 2014 11:12 AM by Ann Bens

    I get the message "Cannot open because this project was created with a newer version" whereas I do have the latest 2014 version installed on my PC

    LaureM

      To provide all the info, I have created this project on my Desktop with Mercury engine and I'm now trying to open it on my laptop on which I don't have a powerful graphic card - ad therefore no Mercury Engine. Could that be the problem? Thanks.