1 Reply Latest reply on Nov 26, 2014 7:49 PM by Todd_Kopriva

    After Effects 10.0.2 won't load on Mavericks (10.9.5) - have tried all the fixes

    BlackhawksROCK

      Had CS5 Production Premium suite loaded on an older white MacBook, ran with no problems.  Just bought a new MacBook Pro (mid 2012 version 9.2 with the DVD player built in) and loaded up the CS5 suite.

       

      Keep getting the "could not rename '/users/(user)/library/preferences/Adobe/After Effects/10.0/modifiedworkspaces/UserWorkspacexxxxxxx.xml to 'Userworkspace.xml" error when I try to open After Effects.

       

      I have googled this ad nauseum -- have unistalled and reinstalled After Effects.

      I have gone in and set ALL the Adobe preferences to Read/Write and have also tried Repairing Permissions.

       

      NONE of this has worked.  Getting very frustrated that something that shouldn't be hard is made VERY difficult.

      Can anyone help????

       

      Here's one additional message that comes up:

      Last log message was: <140735235814160> <DynamicLink> <5> /Library/Application Support/Adobe/Common/dynamiclink/CS5/dynamiclinkmanager.app