1 Reply Latest reply on Dec 7, 2014 9:28 PM by FAMS

    green and pink Media. Premiere Pro CC v.8.1

    pfossyx

      Hi,

       

       

      i have a problem with my media.

      i use XdcamHD 422 50i .mov clips.  and one bin with IMX codec.

      the sequece setting is Sony xdcam HD422 1080i

       

       

      but two days ago all the media with the IMX codec went green and Pink, audio is still ok.

      in the import panel / Finder ecc. also in Bridge all clips look fine but when they are in Premiere the turn out pink&green.

       

      i tryed to reimport all IMX based media new --

      to set the media offline and reconect them new.

      delet all reder - and Preview files.

       

       

       

      im using OSX YOSEMITE

      Premier Pro CC 8.1

       

      XDCAM DRIVER are updated and working.

       

       

      does anyone had this problem or know how to solve it???

       

      thx #

      Stephan

       

      Bildschirmfoto 2014-11-27 um 13.59.02.png

      XDCAM HD 422 50i  . mov Clips works fine.

      Bildschirmfoto 2014-11-27 um 13.58.02.png

      XDCAM IMX Clips are all green and Pink.

       

      Bildschirmfoto 2014-11-27 um 14.13.25.png

      in the import window, all clips are looking good.

        • 1. Re: green and pink Media. Premiere Pro CC v.8.1
          FAMS Level 1

          HI!

           

          I´m having same problem with quicktime files from newtek. When imported they are all green.

          I tryed to import in other softwares and looks fine. Even in Premiere CS5 is OK with Maverick.

          I think the problem is Yosemite with CC. Must have some issue with codec orsomething.

           

          Many people are having problems since yosemite upgrade! Whats going on with codecs?