1 Reply Latest reply on Nov 29, 2014 2:42 PM by John T Smith

    Can't get started with Elements 10

    Pete Papageorge

      I recently loaded Adobe Premiere Elements 10 into my PC, Windows 7. Every time I try to start a project, I get the following message:

       

      "Adobe Premiere Elements 10 has stopped working.  A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available. Close program."

       

      I've gotten no response from Windows other than saying the program is incompatible. Then, I close the program and it shuts down.

       

      Please advise.

        • 1. Re: Can't get started with Elements 10
          John T Smith Adobe Community Professional & MVP

          1 - moved from the Premiere Pro forum

           

          2 - From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180
          You MUST use an account with Administrator Privileges to run Premiere Elements
          •(Doing Run as Administrator http://forums.adobe.com/thread/969395 [says Encore and also for "All" versions of Premiere] will sometimes fix "odd" errors)
          •What version of Premiere Elements? Include the minor version number (e.g., Premiere Elements 12 with the 12.0.1 update).
          •What operating system? This should include specific minor version numbers, like "Mac OSX v10.9.4"---not just "Mac"
          •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?
          •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)
          •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.
          •If you are getting error message(s), what is the full text of the error message(s)?
          •What were you doing when the problem occurred?
          •What other software are you running?
          •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?
          •How many and what speed are your hard drive(s)... ie 5400rpm or 7200rpm or?
          And some other questions...
          •What are you editing, and does your video have a red line over it BEFORE you do any work?
          •Which version of Quicktime do you have installed?

          •What is your exact brand/model graphics adapter (ATI or nVidia or ???)
          •What is your exact graphics adapter driver version?
          •Have you gone to the vendor web site to check for a newer driver?
          •For Windows, do NOT rely on Windows Update to have current driver information
          •-you need to go direct to the vendor web site and check updates for yourself
          •ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool
          •nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

           

          3 - IF you have Premiere Elements version 10 and an nVidia card

          •nVidia Driver Rollback PreElements-10 http://forums.adobe.com/thread/1317675

          •-Old Drivers http://www.nvidia.com/Download/Find.aspx?lang=en-us