1 Reply Latest reply on Nov 30, 2014 6:37 PM by caseymochridh

    Adobe Says Flash Player 16 Beta is Insecure and to Download 15 - not PPAPI

    AutoCascade

      I get 16 PPAI and install on Chromium which is a pain since I have to add a tag to the shortcut otherwise it never sees it.

       

      The beta is 16.0.0.233 and as soon as I go to a flash sight it says that its insecure.

       

      Not only that but under plugin in the Chrome settings I get this:

       

      Adobe Flash Player - Version: 11.2.999.999 Download Critical Security Update

      Shockwave Flash 11.2 r999


      So is the beta 11.2.999.999 or 15.0.0.233?