6 Replies Latest reply on Nov 30, 2014 1:46 AM by Bananzaman

    render queue not appearing in media encoder

    Bananzaman Level 1

      Hi,

       

      I'm on an iMac which I recently upgraded to Yosemite OS, and up'd CC to 2014.

       

      I can't send anything to the render que in Media encoder, it simply just doesn't show up.

       

      any ideas?

       

      thanks

        • 1. Re: render queue not appearing in media encoder
          eikonoklastes Level 4

          The Media Encoder tends to be a bit flaky, especially on older machines (I'm not sure if your iMac is an older machine, I'm just speaking of my experience).

           

          You could try holding Alt (or is it Alt+Shift?) while launching Media Encoder. This resets the preferences and it generally sorts things out for me.

          • 2. Re: render queue not appearing in media encoder
            Bananzaman Level 1

            mine is a 2011 iMac. Did not have this problem with Mavericks or Mountain Lion.

             

            Yosemite had some gltiches with my Macbook Pro (2009) and the "cuda" drivers, triggered by Premiere.  also with iMac @ Yosemite, some Cuda issues which got ironed out. 

             

            This render queue thing is a screw-up because I use it all the time.

             

            Thanks for your ideas; the Mac has no "ALT", I could try OPTION-SHIFT + CMD-M and see if that does any tricks..

            • 3. Re: render queue not appearing in media encoder
              eikonoklastes Level 4

              Says "alt" right here on my Apple keyboard...

               

              I kid. "Option" is indeed the preferred terminology on OS X.

               

              I should have been more specific earlier. I meant to say you should launch AME from the Dock holding Shift (I checked and it is Shift, not Option or Option+Shift).

               

              Once you've done that, then use Command+M from Premiere.

              • 4. Re: render queue not appearing in media encoder
                Bananzaman Level 1

                oh gawd! could be you're in an "ALT-ered" state!

                i guess what you mean is to launch AME separately, BEFORE issuing the render/queue command in Premiere?

                 

                Well I just tried the above, 5 min has lapsed - and no job showing up in the queue.

                 

                Oddly enough, I recall, just before switching to Yosemite, the delays of a job showing up in the render queue from Premiere were getting longer and longer.

                 

                (or maybe my attention span is getting shorter and shorter...?)

                • 5. Re: render queue not appearing in media encoder
                  eikonoklastes Level 4

                  You must have a really old Apple keyboard for it to not say "alt" on the Alt/Option key.

                   

                  There is another thread in here with the same issue you're facing:

                  Media Encoder won't queue

                   

                  Holding Shift resolved it for that person, but it is a more involved discussion, so perhaps there will be some info that might be useful to you. Happy hunting.

                  • 6. Re: render queue not appearing in media encoder
                    Bananzaman Level 1

                    damn! I must have a mental block on the word "ALT" from having spent so many years in PC-LAND before I was "cleansed"..!

                     

                    anyway, I tried your thread and tried all the tweaks recommended there, but still no luck in getting stuff into the Queue.  I'll try phoning Adobe Tech help on Monday and see what's up.

                     

                    One thing I do notice in watching Activity Monitor, is that there are always 1 or 2 instances of ADOBE QT32 SERVER (NOT RESPONDING) listed in RED in the processes list.

                     

                    I'm not nerdy enough to imagine what that might imply.  And I won't lose any sleep over it.

                     

                    Thanks for sharing input...

                     

                    gary