2 Replies Latest reply on Dec 2, 2014 4:02 AM by Google Maps in Lightroom

    Google Maps in Lightroom too slow

    Google Maps in Lightroom

      Hello,

       

      I have the problem that the display velocity of the maps in Lightroom is very slow. When i am downloading the same map with a browser it is fast, so it couldn't be a question of the dan width of my internet provider.

       

      Has anyone the same problems?

       

      I am using Mac OS 10.9 and LR 5.7

       

      Hagen

        • 1. Re: Google Maps in Lightroom too slow
          johnrellis Most Valuable Participant

          Are you sure you have OS X 10.9 (Mavericks) and not 10.10 (Yosemite)?  There is a widespread problem with LR Maps on OS X 10.10 (Yosemite):

           

          Lightroom: Issue with Map module in OS X 10.10 (Yosemite)

           

          Please repost in that thread, regardless of whether you have 10.9 or 10.10 (include your version of OS X, of course).

          • 2. Re: Google Maps in Lightroom too slow
            Google Maps in Lightroom Level 1

            Sorry, yes i Have Yosemite

            Hagen

             

            Von meinem iPhone gesendet

             

            Am 01.12.2014 um 20:32 schrieb John R. Ellis <forums_noreply@adobe.com>:

             

             

            Google Maps in Lightroom too slow

            created by John R. Ellis in Photoshop Lightroom - View the full discussion

            Are you sure you have OS X 10.9 (Mavericks) and not 10.10 (Yosemite)?  There is a widespread problem with LR Maps on OS X 10.10 (Yosemite):

             

             

             

            Lightroom: Issue with Map module in OS X 10.10 (Yosemite)

             

             

             

            Please repost in that thread, regardless of whether you have 10.9 or 10.10 (include your version of OS X, of course).

             

            If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/6975923#6975923 and clicking ‘Correct’ below the answer

            Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

            Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/6975923#6975923

            To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

            Start a new discussion in Photoshop Lightroom by email or at Adobe Community

            For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.