3 Replies Latest reply on Dec 2, 2014 7:50 AM by Szalam

    PLEASE HELP! Suddenly AE does't start anymore.

    immagis

      It doesn't start from one day to another. I deinstalled AE and made a new installation. Version 11.0.4 but it doesn't work also.

      The programm do not open.

      I use Mac Pro, 3,5 GHz-Core Intel Xeon 5, 16GB, AMD FirePro D500 3072 MB, OS X 10.9.5

       

       

       

      I get always this error message.

      Process:     After Effects [1506]
      Path:        /Applications/Adobe After Effects CS6/Adobe After Effects CS6.app/Contents/MacOS/After Effects
      Identifier:  com.adobe.AfterEffects
      Version:     11.0.4 (11.0.4)
      Code Type:   X86-64 (Native)

      Parent Process:  launchd [141]

      Responsible: After Effects [1506]
      User ID:     501

       

      Date/Time:   2014-12-01 13:58:42.811 +0100
      OS Version:  Mac OS X 10.9.5 (13F34)

      Report Version:  11

      Anonymous UUID:  BB626BD0-28BC-B02E-3591-FAE101141E8C

       

       

      Crashed Thread:  0  Dispatch queue: com.apple.main-thread

       

      Exception Type:  EXC_BAD_ACCESS (SIGABRT)

      Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000020

       

      VM Regions Near 0x20:

      -->

      __TEXT             0000000100000000-0000000100004000 [   16K] r-x/rwx SM=COW  /Applications/Adobe After Effects CS6/Adobe After Effects CS6.app/Contents/MacOS/After Effects

       

      Application Specific Information:

      abort() called

       

       

      I can send the whole one if needed.

       

      Thank you for your answers!