4 Replies Latest reply on Dec 1, 2014 11:27 AM by alexdejesus

    So, I Got This 'Sheep' Sound While Encoding An Export From Premiere...

    alexdejesus Level 1

      Really pissed that it has taken an hour and a half to encode an MP4 and when it got to the very end it failed. Two other encodes failed immediately afterwards.

       

      I had only one video track - with a 'fast color corrector' and 'Neat' noise reduction. About an hour total split into three segments. Original footage is from a Ninja Blade DNxHD Quicktime 175 Mbps 1080p 23.97 fps. Output is 720p 23.97 fps 3 Mbps H264 codec for uploading.

       

      Here's what the log says:

       

      - Encoding Time: 01:33:24
      12/01/2014 08:12:09 AM : Encoding Failed
      ------------------------------------------------------------
      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      Export Error
      Error compiling movie.

      Unknown error.

      ------------------------------------------------------------
      - Encoding Time: 00:00:01
      12/01/2014 08:12:12 AM : Encoding Failed
      ------------------------------------------------------------
      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      Export Error
      Error compiling movie.

      Unknown error.

      ------------------------------------------------------------
      - Encoding Time: 00:00:02
      12/01/2014 08:12:14 AM : Encoding Failed
      ------------------------------------------------------------
      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      AssertZero( ((*(in_data)->inter.checkout_param)((in_data)->effect_ref, (m_paramID), (m_time), (in_data->time_step), (in_data->time_scale), (&m_layer))) ) returned 512
      Function: void __cdecl LayerCheckoutAE::checkOutLayer(void)
      File: PluginHost_AE.cpp(1060

      Export Error
      Error compiling movie.

      Unknown error.

      ------------------------------------------------------------

       

      Will someone help decipher this?