1 Reply Latest reply on Dec 1, 2014 12:15 PM by Kevin-Monahan

    Red Epic and Premiere CS6 workflow issues

    hannahesander

      Hello!

       

      I'm looking for some advice or insight regarding working with RED footage in CS6.

       

      In the past, I've worked with native RED footage on CS5.5 with no hiccups whatsoever. I'm not sure if it's CS6 or my computer's processing power, but RED footage has become uneditable for me.

       

      After I updated to Yosemite, I began experiencing problems with being unable to import RED Epic footage due to "unsupported or corrupt files," and when I tried to fix the problem with the Adobe Labs plugins, it reported a "generic importer failure."

       

      I then uninstalled and re-downloaded CS6, and now I can get footage into my project, but I can get no playback at all! Both the source and program monitors remain frozen on a frame and then have the yellow "Media Pending" screen. When I attempt to render a clip in my timeline (RED HD 4K 23.58 sequence) I get an "error compiling movie" box. I've tried other sequence settings, but still no dice.

       

      I have my source monitor playback set to 1/2 resolution and my program monitor set to 1/4 resolution. Still nothing.

       

      Here are my computer specs:

      MacPro 2010

      OS X 10.10.1

      2 x 2.66 GHz 6-Core Intel Xeon Processor

      32GB Memory

      ATI Radeon HD 5870 GPU

      Blackmagic Intensity Pro (Desktop Video 10.2.3)

       

      I know that I can process the footage in REDCINE-X Pro (which will take a million hours), but I have a major project that is all shot with RED Epic footage and I was counting on Premiere's ability to edit natively, since I'm kind of on a tight schedule.

       

      Am I looking at some hardware upgrades? If anyone has any advice, I'd really appreciate it!