4 Replies Latest reply on Dec 3, 2014 6:29 PM by michaelmcreynolds

    Clip Marker not selecting in Create Multi-Camera Sequence dialog

    michaelmcreynolds

      I'm trying to make a multi-camera sequence using the marker option, but it won't let me select it.

       

      I have all 8 of my clips on one timeline. I've opened each in the trim window. Removed all markers and then added a brand new marker for each clip. Then I try to make a new multi-cam sequence and it won't let me.

       

      The messed up part is, this worked fine the first time. But then I deleted the multi-cam sequence and all the markers and adjusted a few of the clips that were off by a few frames. Now it won't let me make a new one. I've even tried copying everything on the timeline. Making a whole new project and pasting the clips into a new timeline and setting brand new markers. No luck. I've named all the markers the same name. Didn't work.

       

      I'm wondering if the clips, once they are assigned to a multi-cam seq, even if it and all references to it are deleted, they won't let themselves be assigned to a new multi-cam sequence?

       

      Anybody have any experience with this?