2 Replies Latest reply on Dec 2, 2014 8:43 PM by pamipoo2

    On mac yosemite, when trying to install my own brushes, I get error message: "Could not load the brushes "blahblah.abr" because the file is not compatible with this version of PS" (PS CC 2014)

    pamipoo2

      Need help-

      On my mac with yosemite, when trying to install my own brushes, I get error message: "Could not load the brushes "blahblah.abr" because the file is not compatible with this version of PS" (PS CC 2014) ????