4 Replies Latest reply on Dec 2, 2014 4:07 PM by terriannphoto

    Import Failing

    terriannphoto

      Some Specs:

       

      Mac OSX Yosemite 10.10.1

      Lightroom 5.7

      Camera Raw 8.7

      Nikon D5100

       

      I've imported photos into Lightroom before with no issue, I don't know if there was a recent update that I can tie this back to but suddenly I cannot import photos or videos.  When I go to import I can see the previews, then when I choose to import it tries, then fails with the message "Some import operations were not performed." and "The following files were not imported because they could not be read." This goes for NEF, JPG and MOV files. iPhoto and Photoshop can both read the files with no issue.

      The issue importing applies for importing both from SD card as well as from the hard drive. My older files are still intact and work correctly but this is alarming since Lightroom is rendered unusable with new photos now.

       

      I also tried importing as a copy as well as a convert to DNG. Neither works.

       

      I tried uninstalling Lightroom and the problem persists (uninstalled by deleting the application and preference files.)

       

      Any help?

        • 1. Re: Import Failing
          Geoff the kiwi Adobe Community Professional & MVP

          This will be a Mac thing for sure.... you need to reset the permissions of the folder you are d/loading to..... the message is a bit obscure but it also means "could not write to"... check the folder permissions with cmd-i, you may need to go up several levels!!

          • 2. Re: Import Failing
            terriannphoto Level 1

            Thanks for the quick response Geoff but I checked my permissions and they're as I would expect them.

            My photos import to /Users/[USERNAME]/Pictures/[YEAR]/[MONDT]-[DAY] and my 2014 folder has the following permissions:

            Terriann (me) - Read & Write

            staff - Read only

            everyone - Read only

             

            I updated the folder's permissions to be Read & Write for Terriann, staff and everyone and I still get the same error message.

            • 3. Re: Import Failing
              dj_paige Level 9

              Sometimes the destination folder accidentally changes. Make sure you are checking the permissions on the folder that is actually specified in the Destination panel of the Import dialog box. Do not assume that the folder you used in the past is the one Lightroom is using, the permissions on that folder are irrelevant.

              • 4. Re: Import Failing
                terriannphoto Level 1

                While "permissions on that folder are irrelevant" left a bit sour, you were correct.  Somehow the destination folder had changed during one of my previous imports, when I corrected the destination it imported correctly. Now I feel rather foolish :/ I must've accidentally changed the destination then scrolled back up cause it was never clear in the other imports that the destination folder was ever different!

                 

                I had even downloaded the log and there was nothing there that caught my eye either. If the log text file had said "Could not write to /some/other/folder/not/2014/like/you/think" that would-a made it easier for me diagnose this issue