3 Replies Latest reply on Dec 3, 2014 7:33 AM by Szalam

    No audio in after effects

    stepheng24

      1)i have no wave lengths when i drag in a song

      2)when i go to render it keeps rendering and when i go to click the render button again for sound it just stops and nothing happens

      3)my audio panel on the right with the volume meters seems to be frozen/not switched on?

      4) im using mp3 files but i want to use this format if possible as thats the format i mostly deal with.

       

      any help why my audio doesnt work would be much appreciated! im new to after effects and trying to get the basics eg audio for starters.help in simple terms would be great!

        • 1. Re: No audio in after effects
          Szalam Adobe Community Professional & MVP

          stepheng24 wrote:

           

          im new to after effects and trying to get the basics eg audio for starters.help in simple terms would be great!

          Getting started with After Effects

          That's the best resource I know of for beginners in AE. The resources cover audio previews and LOTS of other things that'll bite your butt if you don't know them.

           

          For testing purposes, try transcoding your file to WAV before you import it to AE to eliminate any possible issues.

           

          Then:

           

          1. Where are you looking for "wave lengths" after dragging in your song? If you put your song in a composition, select the audio layer, and press LL on your keyboard, do you see waveforms then?

           

          2. What, exact, steps are you taking here? Where are you going to render? What buttons are you pressing?

           

          3. Screenshot please

           

          4. No. Use WAV files - at least for troubleshooting purposes.

          • 2. Re: No audio in after effects
            stepheng24 Level 1

            i actually was missing  the sound icon on the song  which brings up the wave lengths, and this seemed to fix my RAM preview problem (this which i called it rendering above by accident)  after that then i had a problem with the speed of the song but i looked it up and i just had to change my frame rate to auto . so for now i think im ok

            thanks for your response tho cause i literally found out my problem seconds before your reply and i would of been asking you more if i hadnt .

            thanks again!.

            • 3. Re: No audio in after effects
              Szalam Adobe Community Professional & MVP

              Glad you got it!