7 Replies Latest reply on Dec 5, 2014 11:06 AM by A.T. Romano

    No Video just Sound

    melatdarley

      Why are .avi Video files coming into Premiere Elements as sound only?

        • 1. Re: No Video just Sound
          A.T. Romano Level 7

          metadarley

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          What kind of .avi files are you using

          AVCHD.avi

          Xvid.avi

          DviX.avi

          MotionJPEG.avi

          other

          Not all .avi files are created equal. AVI is just a file extension (wrapper/container format). What video compression is

          involved?

           

          A quick answer to what kind of avi might come from knowing the brand/model/settings of the camera that recorded that video.

           

          On the other side of things....assuming Windows for now...

          a. Please confirm with Device Manager/Display Adapters what video card/graphics card your computer is using....name, update

          status, and how many cards?

           

          Please review, consider, supply more details, and then we can decide what next.

           

          Thank you.

           

          ATR

          • 2. Re: No Video just Sound
            melatdarley Level 1

            Thanks for quick response

             

             

             

            I am running Premiere Elements 12 under Windows 8.1 on a PC with Intel Core i5-4440CPU @ 3.10 GHz. It has 64 bit Operating System and 8 GB RAM.

             

             

             

            The files were taken with a small HD DVC. Exact details are hard to establish, other than it is CMOS fullHD digital camcorder. It claims to record 1920 x 1080 in high compression at 30 fps.

             

             

             

            Sorry but didn’t know there were different kinds of .avi files – there is no indication in the file properties in Windows File Explorer. Some of the files have frame size 848 x 480 and some 1920 x 1080 both running at 29 frames/sec but they both only load audio. I have other .avi files taken with another camera size 1280 x 720 running at 30 fps which load perfectly.

             

             

             

            I could try to convert the files to another format eg .mpeg – might that help? If so which format would you recommend?

             

             

             

            Mel Welch

             

            <mailto:mwelch@darleygreenacres.net> mwelch@darleygreenacres.net

             

            Tel (01423) 780970

            • 3. Re: No Video just Sound
              A.T. Romano Level 7

              metatdarley

               

              Thanks for the additional information.

               

              An important factor in all this is the video compression that the file uses.

               

              Let us see if we can get at the information that we need without going to the MediaInfo properties readout program.

               

              Instead, please download and install the free codec utility named GSpot

              Super Quick Start

               

              Then import your .avi clip into the GSpot program, and let us know what it says in Video section fields (top right) for Codec, Name, and Status.

              Also, please let us know what it says in Audio section fields (toward bottom left) for Code, Info, Stat.

               

              GSpotScreenshotDialog.JPG

               

              Thank you.

               

              ATR

              • 4. Re: No Video just Sound
                melatdarley Level 1

                Great to hear from you again.

                 

                 

                 

                GSpot reading for one of the files are as follows:

                 

                 

                 

                Video:

                 

                Codec H264

                 

                Name H.264/MPEG 4AVC

                 

                Status Codec(s) are installed

                 

                 

                 

                Audio:

                 

                Codec 0x0011 DVI (ADPCM)

                 

                Info 48000Hz 385 kb/s tot (2 chnls)

                 

                Codec(s) is installed

                 

                 

                 

                Mel Welch

                 

                <mailto:mwelch@darleygreenacres.net> mwelch@darleygreenacres.net

                 

                Tel (01423) 780970

                • 5. Re: No Video just Sound
                  melatdarley Level 1

                  I have found that by converting the .avi files to MP4 files they will read into Premiere – but what is the best way to do the conversion? I have several hundred files to deal with – all 2014 in the life of our 5 grandchildren which I Want to make into DVDs for them for Christmas.

                   

                   

                   

                  Mel Welch

                   

                  <mailto:mwelch@darleygreenacres.net> mwelch@darleygreenacres.net

                   

                  Tel (01423) 780970

                  • 6. Re: No Video just Sound
                    A.T. Romano Level 7

                    Mel Welch

                     

                    I found the following in my Inbox email notifications, but I do not see the message actually posted in your thread yet.

                    Great to hear from you again.

                    GSpot reading for one of the files are as follows:

                     

                    Video:

                     

                    Codec H264

                     

                    Name H.264/MPEG 4AVC

                     

                    Status Codec(s) are installed

                     

                    Audio:

                     

                    Codec 0x0011 DVI (ADPCM)

                     

                    Info 48000Hz 385 kb/s tot (2 chnls)

                     

                    Codec(s) is installed

                     

                    Mel Welch

                     

                    If you have AVCHD.avi or H.264.avi as indicated in the properties readout, that is the problem. Premiere Elements does not support AVCHD.avi or H.264.avi.

                    The program does support a file with these components but not the specific combo of video compression and file extension (.avi wrapper/container).

                    Many times that type of file will not import into Premiere Elements at all.

                     

                    You will need to convert the file to another format....AVCHD.mp4 or H.264.mp4 or H.264.mov.

                     

                    You could try MPEG Streamclip or HandBreak to determine if either will do the conversion for you.

                    http://www.squared5.com/

                    https://handbrake.fr/

                     

                    Please review and consider and then let us know the outcome.

                     

                    Thank you.

                     

                    ATR

                    • 7. Re: No Video just Sound
                      A.T. Romano Level 7

                      Mel Welch

                       

                      For some reason, your message in the thread and in my Inbox email notifications are not in sync.

                       

                      I just found the following which I am not see in your thread yet

                       

                      I have found that by converting the .avi files to MP4 files they will read into Premiere – but what is the best way to do the conversion? I have several hundred files to deal with – all 2014 in the life of our 5 grandchildren which I Want to make into DVDs for them for Christmas.

                       

                       

                       

                      Mel Welch

                       

                      For batch conversion, if MPEG Streamclip works for you for one, then I would go with it for the batch conversion to H.264.mp4.

                      Please see

                      http://www.bothell.washington.edu/it/howdoi/articles/mpegstreamclip

                       

                      ATR

                      • 8. Re: No Video just Sound
                        A.T. Romano Level 7

                        metadarley

                         

                        It looks like your posts did finally post so that I can see them in the thread. Interesting. I wonder what is happening with the web site posting system?

                         

                        Also, please do not include any contact information in your posts in order to avoid major nuisances.

                         

                        Typically that information gets removed once a moderator spots it.

                         

                        ATR

                        • 9. Re: No Video just Sound
                          melatdarley Level 1

                          Many thanks

                           

                           

                           

                          By the way, I have found that I can convert the files using AVS Video converter, but better still it comes with a Video Editor which will read in my files directly and allow me to edit them and export to DVD. Perhaps Adobe should look into it.

                          • 10. Re: No Video just Sound
                            A.T. Romano Level 7

                            Mel Welch

                             

                            In reply to

                            Many thanks

                            By the way, I have found that I can convert the files using AVS Video converter, but better still it comes with a Video Editor which will read in my files directly and allow me to edit them and export to DVD. Perhaps Adobe should look into it.

                             

                            Thanks for the great information which will be appreciated by all those involved with AVCHD.avi editing which Premiere Elements is not supporting.

                             

                            We are not Adobe. Rather user to user forum. You might want to file one of those Adobe Feature Request Bug Report Forums to make sure Adobe

                            gets the message.

                            https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform&loc=en

                             

                            Best wishes with your video projects.

                             

                            ATR