4 Replies Latest reply on Dec 4, 2014 8:46 AM by pres92 Branched from an earlier discussion.

    upgrade not applicable

    pres92

      i am having a similar problem with Mavericks. ( I have AE 11.0.2 on a MBP Early 2011)  I followed your advice and the link led me to a file that says it's a trial version update (AfterEffectsTrial-11.0.4-mul-AdobeUpdate.dmg.)  Downloaded it anyway and ran the AdobePatchInstaller.app . Received an error msg:  Update Failed.  Update could not be applied.  This patch is not applicable for you.  Please check for updates from the Help menu in your product to see a list of latest updates available. ..."  Since I cannot get AE to open, it is impossible to check for updates from the Help menu.  I then tried to upate to 11.0.3 ... with the same result.

       

      I opened one of the other CS6 apps (AI) and ran the update manager from there and was told everything was up-to-date.

       

      Please help!

        • 1. Re: upgrade not applicable
          Szalam Adobe Community Professional & MVP

          Try this: fixing permissions problem that impedes start of Adobe applications

          Then try to run the update again. (There is only one update file - it works for both trial and full versions - so you've downloaded the right thing.)

          • 2. Re: upgrade not applicable
            Todd_Kopriva Level 8

            If you are not able to install updates, it can be because your software administrator has disabled updates for your software. So, here's the question: Did you receive your Adobe software as part of a volume distribution within a large organization, such as a school or large business? If so and the Adobe software is not letting you update through the normal means, then you need to talk to the administrator of your software about re-enabling updates (or having them install the update through their approved means).

            • 3. Re: upgrade not applicable
              pres92 Level 1

              Thank you so much for the reply.  I changed all the permissions, but unfortunately, this did not help.  Still no joy ... update error message still comes up.  Still looking for a solution.  Thanks, again for your sugguestion.

              • 4. Re: upgrade not applicable
                pres92 Level 1

                Thank you for your reply, todd.  No, my CS6 was not part of a volume distribution.  I have updated the software without problem for more than a year, until Apple installed Mavericks for me.  The App Manager runs fine for AI, PS, PR etc.  Any other suggestions would be most appreciated ... i see that i am not the only one with this problem.