9 Replies Latest reply on Dec 15, 2014 1:08 PM by scutty

    Premiere Elements 13 crashing when rendering

    scutty

      I'm Chris, a forum newbie, hello all.

       

      I'm having trouble sometimes in PE 13 when I click Render or Enter to render a clip (or the whole movie) and the window reads "... program has stopped working Windows will check etc. etc."  Unfortunately it's not always consistent - isn't that ALWAYS the case with Windows!! My system is a Dell Inspiron 5000 series laptop with Intel i7-4510U 2 GHz CPU with 8 Gb RAM and I'm running in Windows 8.1 64-bit OS.

       

      Note that when this happened I was working on PE 12 CIAB Lesson files that came with the PE 12 CIAB that I purchased - since they haven't issued a PE 13 CIAB yet (to my knowledge anyway), not my own old "home movies that I am trying to edit and organize.  I'm assuming the file formats and instructions are the same though - so this shouldn't be the problem - yes/no?

       

      Any help is appreciated - thanks.

       

      Chris

        • 1. Re: Premiere Elements 13 crashing when rendering
          John T Smith Adobe Community Professional & MVP

          •What is your exact brand/model graphics adapter (ATI or nVidia or ???)

          •What is your exact graphics adapter driver version?

          •Have you gone to the vendor web site to check for a newer driver?

          •For Windows, do NOT rely on Windows Update to have current driver information

          •-you need to go direct to the vendor web site and check updates for yourself

          •ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool

          •nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

          • 2. Re: Premiere Elements 13 crashing when rendering
            A.T. Romano Level 7

            scutty

             

            Since you appear to be using Classroom In A Book files and there are numerous instances of problems with these files, I am not seeing the rationale behind

            going after the video card/graphics card. This point is brought home by your report that you are not having these problems when you are working with your own source media. Please confirm that I have interpreted what you have written correctly.

             

            1. What are the properties of the Classroom in A Book files that are trying to use in a Premiere Elements 13 Editor project?

            2. What are the properties of your own source media with which you have no problems when using them in a Premiere Elements 13 Editor project?

            3. Regarding Classroom In A Book Files, is your Timeline rendering necessitated by edits done to the Timeline content or does the Timeline content have an orange line over it once the content is initially dragged to the Timeline?

             

            Where do you have preview files directed and how much free hard drive space is at that location? Please see Edit Menu/Preferences/Scratch Disks.

            Do you still have Premiere Elements 12/12.1 installed on the same computer with Premiere Elements 13?

             

            Let us start here and then decide what next.

             

            Thank you.

             

            ATR

            • 4. Re: Premiere Elements 13 crashing when rendering
              A.T. Romano Level 7

              scutty

               

              Thank you for your reply, however the message did not post.

               

              Could you try again.

               

              Thank you.

               

              ATR

              • 5. Re: Premiere Elements 13 crashing when rendering
                scutty Level 1

                1. What are the properties of the Classroom in A Book files that are trying to use in a Premiere Elements 13 Editor project?  They’re “standard” CIAB mp4 files and jpgs


                2. What are the properties of your own source media with which you have no problems when using them in a Premiere Elements 13 Editor project?  I haven’t tried them in PE 13 yet, as I was hoping to sort this problem out first – but I did try them in (mostly) PE 10 and 12 and had no trouble rendering, although both versions were VERY slow and did crash sometime but only during rendering, not on initial execution – that’s why I bought a new “dedicated” laptop and upgraded to PE 13.  My files were scanned in from S8 movies and are AVI files.


                3. Regarding Classroom In A Book Files, is your Timeline rendering necessitated by edits done to the Timeline content or does the Timeline content have an orange line over it once the content is initially dragged to the Timeline? Yes on both counts as the downloadable lesson files have some jpgs in there that don’t “fit” the project’s opening parameters and are flagged orange by default on initial opening


                Where do you have preview files directed and how much free hard drive space is at that location? Please see Edit Menu/Preferences/Scratch Disks.  The preview files location is the default assigned by PE and shows as “same as project”, which is the ...Premiere Elements\13\{Lesson X}..... sub-folder in my My Documents folder.  Don’t know about that location, but there’s 500 Gb free on the disk


                Thanks for your help

                Chris (scutty)

                • 6. Re: Premiere Elements 13 crashing when rendering
                  A.T. Romano Level 7

                  Chris (scutty)

                   

                  Thanks for the follow up with additional details.

                   

                  Please try some of your own files in Premiere Elements 13 before we move forward on this. I do not want to take anything for granted that might detour us

                  away from the core of the issue. What type of .avi files have you been working with in Premiere Elements 10 and 12....dv.avi, MotionJpeg.avi, other?

                   

                  Based on the history of Classroom in a Book Files, I am wondering if you have some in there that may be corrupted? But, I would prefer to use your own files as the control to try to keep a firmer based troubleshooting scheme.

                   

                  More later.

                   

                  ATR

                  • 7. Re: Premiere Elements 13 crashing when rendering
                    scutty Level 1

                    John

                     

                    •What is your exact brand/model graphics adapter (ATI or nVidia or ???)  NVIDIA GeForce 840M

                     

                    What is your exact graphics adapter driver version? NVIDIA 9.18.13.3235, 1-7-2014


                    •Have you gone to the vendor web site to check for a newer driver?  No


                    Thanks for your reply


                    Chris

                     

                     

                    •For Windows, do NOT rely on Windows Update to have current driver information

                    •-you need to go direct to the vendor web site and check updates for yourself

                    •ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool

                    •nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

                    • 8. Re: Premiere Elements 13 crashing when rendering
                      scutty Level 1

                      Hi ATR,

                       

                      I’m just sharing this with you and I will move forward with your suggestions next week. 

                       

                      What type of .avi files have you been working with in Premiere Elements 10 and 12....dv.avi, MotionJpeg.avi, other.

                       

                      I got all my old R8 and S8 scanned in by several local services – I live in Burlington, S Ontario – some were OK but most were bad, and the bad ones came as VOB files, and were even worse after editing and recompressing, so I gave up.  I finally found a service that gave me the scanned movies as AVI files, which they said was the best format for further editing in PE – is this true?  If not should I have them rescanned into a different format?   Needless to say the original film quality is not the best, some are from 1966, so I can’t totally blame the scan servicers, but they’re all I have of my children growing up, and I’d like to leave them the best record I can.

                       

                      I did some editing on mov files taken on my Canon T4i , but the quality was so good that the only editing they needed was cutting out the lousy scenes and then rendering.  I also did a few slide shows from my jpgs, and neither gave me any rendering problems whatsoever in either 10 or 12.  I haven’t tried a slide show yet in PE 13, and also haven’t worked with DV or MotionJpeg.

                       

                      Off topic but any help is appreciated.  My movies were a juxtaposition of spliced-together “good” bits on 400’ movie reels, so the resulting AVI contained lots of unrelated scenes, which I wanted to “cut” into appropriate “chunks” and save as individual AVI clips for further editing in PE 13.  However, unless I’m missing something, I can’t do this with PE – it saves anything edited as a prel file – correct – I can’t export it as an AVI, can I? (the “Export” command is greyed out, and the only available format option is prel).  Also, it’s not possible to combine these smaller prel files together in a new project in PE 13 – right?  I downloaded a free AVI splitter, but it only had a week’s free use, and it “sort of” worked, and, even though it’s only $20, I want something a bit more professional if I have to spend money to get it right – any suggestions?

                       

                      Thanks again

                       

                      Chris

                      • 9. Re: Premiere Elements 13 crashing when rendering
                        scutty Level 1

                        I tried my files last week and ,on the whole they worked but if I did lots of Fx - e.g. sharpening, as one of them needed it, and/or Gamma adjustments, it was the same.  Only difference was I 1st got an Adobe message saying there was an error it couldn't trace, followed by Windows saying the program had stopped responding.  Maybe I should re-install it!

                         

                        Scutty