6 Replies Latest reply on Dec 7, 2014 10:51 AM by DarkCelt

    Lightroom "Edit In" Feature not sending to Outside Editors

    DarkCelt

      Hi,

       

      I ran into a problem today with my Lightroom to Photoshop connection (which extends to other editing programs as well). I have the most up-to-date Lightroom (5.7) and the most up-to-date Photoshop CC 2014 (2014.2.1); I tried to send a photo to Photoshop for editing and nothing happened (same with all my external editors). I read up on similar experiences on the adobe forum and the recent advisory regarding this issue (which doesn't apply as it already is the latest version of PS). So I uninstalled Photoshop, then reinstalled per the recommendations I had read. Nothing changed. So I uninstalled PS (including my old CS4 version), Bridge, and Lightroom. Then reinstalled Lightroom. Tried to export to my other editing software and it wouldn't work. I then uninstalled the additional editing software and reinstalled PS. Lightroom still won't export. I am not sure what to now... I could uninstall everything but that is a heck of a pain... Any other suggestions or others running into this issue?