5 Replies Latest reply on Dec 8, 2014 11:16 AM by R Neil Haugen

    Premiere CC presets missing and Can't Open Sequence error

    davidtoc

      I'm having a couple problems with Premiere.

       

      I was working on a project that's been just fine for a while, but now when I try to open it, Premiere gives the error:

       

      "This project contained a sequence that could not be opened. No sequence preview preset file or codec could be associated with this sequence type."

       

      Also, in any project when I'm creating a new sequence, there are no useful presets. I found the sequence presets folder, and they're all in there, but they don't show up from within Premiere.

       

      Also, when I import AVCHD .MTS files, I get video but no audio, even though they play ok in VLC

       

      Solutions I have tried but which do not solve anything:

       

      1. Sign out, restart Premiere, sign back in

      2. Recreate the Adobe Premiere Pro preferences and plug-in cache. (using shift/option combo)

      3. uninstall premiere, reboot, run cleaner script, reboot, reinstall premiere

      4. uninstall premiere, reboot, run cleaner script, reboot, create new user account, install premiere in that user account instead of original account

       

      I am aware of this page: http://helpx.adobe.com/premiere-pro/kb/features-presets-missing-premiere-pro.html

       

      and this page: http://helpx.adobe.com/creative-suite/kb/cs5-cleaner-tool-installation-problems.html

       

      Some pages I've come across have suggested running the cleaner script multiple times, but you can really only run it once, because after the first cleaning, when you run it again nothing shows up on the list to be cleaned.  Are there still remnants of Adobe stuff left on my machine uncleaned by the cleaner script that I need to delete manually?

       

      Has anyone else had this problem but not had any of the adobe-suggested solutions work for them and eventually fixed this?

       

      This is Adobe Premiere CC 2014.  I'm running it on a Mac Book Pro that's less than a year old, running OSX 10.9.5 w/ 16GB of memory.

       

      This is INCREDIBLY FRUSTRATING.  I've spent most of the day troubleshooting this issue and all I want to do is edit my video. A cursory search of the internet shows that I am far from alone in having this problem. Also, reinstalling is not trivial because the download speeds where I am are slow.

       

      dave

        • 1. Re: Premiere CC presets missing and Can't Open Sequence error
          R Neil Haugen Adobe Community Professional & MVP

          Couldn't help but notice these are AVCHD files you mention as to import. I'd bet anything there's the ... rub?

           

          When handling AVCHD ... you have to be very careful that the ORIGINAL folder structure off the memory card is uploaded to a computer's internal drive or Thunderbolt/eSATA external drive AS IS. Navigate to that folder in the Media Panel and then "Import" files, then work them from the Project panel. Those files have separate audio and video bits, and to top it off, the cameras using this codec/wrapper cut the video/audio tracks into moderately short bits within each particular "shot" from the camera, and the stuff has to be re-joined for playback/editing by the program reading the data file and then joining bits & pieces accordingly.  PrPro is pretty picky about making sure it REALLY knows which goes with which, so if it has any doubt it gives you that warning.

           

          And don't say "but they play in X" because that don't matter scratch. Really. What matters is how PrPro sees them or not. They have to be imported properly -> for PrPro<- , AND PrPro MUST "see" that drive as "internal" for the most part or you will have issues. Any change it "sees" in drive numbers, folder locations, anything ... and it just refuses to play with the stuff. Do that all "righteously" and all is well.

           

          Neil

          • 2. Re: Premiere CC presets missing and Can't Open Sequence error
            davidtoc Level 1

            Hi Neil. You make a good point about the AVCHD files, although I actually am importing them properly.  I'm always careful to copy the entire folder structure, and I don't have problems with these same files on other machines that are running Premiere CC 2014.

             

            I mentioned the AVCHD issue mainly because I'm assuming it's one of several symptoms of a larger issue.  The main project I'm having trouble with doesn't have any AVCHD and consists entirely of .MOV footage shot on a DSLR.

             

            dave

            • 3. Re: Premiere CC presets missing and Can't Open Sequence error
              R Neil Haugen Adobe Community Professional & MVP

              As to that project ... probably I'd suggest that you create a new project, and one by one move pieces into it. Sounds like the project file or one of the pieces is "corrupted" as far as PrPro is concerned, and this method allows for either getting past that project file or on one-by-one inclusion into a new project, finding which bit PrPro is now "puking" on, to use a technical term.

               

              Dang irritating I know ...

               

              Neil

              • 4. Re: Premiere CC presets missing and Can't Open Sequence error
                davidtoc Level 1

                Well, it took a long time, but I eventually got it working properly.  All of the presets and codecs show up, I can import AVCHD files properly with audio, and the project I couldn't open before now opens fine, so it turned out not to be a corrupt project. It looks like the problem was that the cleaner script didn't actually clean everything it should have, and I had to do it all manually.

                 

                I uninstalled all of the Adobe Creative Cloud software, rebooted, ran the CC Cleanup script, and rebooted again.

                 

                Then I uninstalled Flash and ALL other Adobe software I had on my machine.

                 

                Then I used the Find Any File app to find every reference on my Mac to any file with "adobe" in the name--including system files--and deleted them and emptied the trash.

                 

                The only Adobe things I left on my machine were the Adobe RGB color profile and any Adobe fonts I had.

                 

                Empty the trash again, reboot again.

                 

                Then I used the CC installer to install Premiere and only Premiere (I didn't even install Adobe Media Encoder) because I didn't want to go through all that download time only to have it fail on me again.

                 

                And at long last it worked. Then I went back and installed Media Encoder, which didn't seem to break anything, so I went back and installed the other CC software I wanted on my machine, and things are working at last.

                 

                The "cleaner" script leaves a LOT of Creative Cloud-related files on your machine, which, in my opinion, means it's not a very effective "cleaner."  It seems to want to leave a lot of preference files and other files whose purpose I don't know (but I deleted them anyway).  There should at least be a checkbox somewhere on the cleaner that says "wipe absolutely everything related to Adobe off of my machine".

                 

                Thanks again for your suggestions, Neil.

                 

                dave

                • 5. Re: Premiere CC presets missing and Can't Open Sequence error
                  R Neil Haugen Adobe Community Professional & MVP

                  I keep saying that though the instructions state use the system to uninstall, I didn't get proper action until I used the CC Cleaner app to do EVERYTHING ... incuding removing the program itself. Doing it Adobe's way didn't work for me. But anyway glad you're up and running.

                   

                  Neil