3 Replies Latest reply on Dec 8, 2014 10:38 AM by gener7

    Pixilated / Jagged Text - Photoshop CC

    Russell_J

      I am having an issue when working with text in photoshop CC. Whatever I do it seems to come out pixilated. I have tried different resolutions e.g.300dpi  I have tried different fonts. My zoom is set to 100%. Anti-aliasing is set to crisp. I have looked at various threads but I am still having an issue.

       

      I have given my specs below, please let me know if you need any more info.

       

       

      Processor: Intel Core i7-3630QM @ 2.40Ghz

      RAM: 8Gb

      Onboard Graphics:

      Intel HD Graphics 4000

      Graphics: NVIDIA GeForce GT 640m

       

      Thanks

       

      Russell

        • 1. Re: Pixilated / Jagged Text - Photoshop CC
          gener7 Adobe Community Professional & MVP

          Try resetting the Type Tool. Ctrl-click on the T and  select it from the popup menu.

           

          Screen Shot 2014-10-21 at 7.35.02 AM.png

           

          Gene

          • 2. Re: Pixilated / Jagged Text - Photoshop CC
            Russell_J Level 1

            Thanks. I have tried your suggestion and I think it looks a little better.

             

            I am still having poor quality when rendering in 3D. This happens whatever format I save in e.g. JPG, TIFF, PNG.

             

            I will try to upload an example when I get home. I tried last night but the image was too big.

            • 3. Re: Pixilated / Jagged Text - Photoshop CC
              gener7 Adobe Community Professional & MVP

              You should post your 3D problem as a separate post. So start a new topic and post your screenshot there. Include your OS version, Photoshop version, CPU/ram as well as your graphics card model and video ram.

               

              3D is a function of your Graphics card. You should visit the website of your card maker, and check for driver updates for your particular card model and install them.

               

              Another suggestion is to check your graphics card settings under Preferences > Performance > Graphics Processor Settings > Advanced. Look at Anti-alias Guides and Paths/OpenCL and see if checking or unchecking them makes a differences.

              Try Basic, Normal, and Advanced.

               

              Other than that I do not use 3D and someone else in these forums should be able to help you on this.