4 Replies Latest reply on Dec 8, 2014 4:17 PM by pwmiller

    Java SE 6 required to run Flash CS6

    pwmiller

      But I have version 8, update 25 on my Mac running OS X Yosemite.

       

      If I install V6, will it overwrite my current version of Java?

       

      I'm not sure if this is a good idea.

       

      What about Flash CC 2014, what version of Java does it require?

       

      ~paul