1 Reply Latest reply on Dec 8, 2014 3:13 PM by JamesonRichards

    Deinterlace

    RGMPro

      Hey I've been having problems after exporting.  I can't describe it other than wiggle lines on movement.  I know if this problem happens on Final Cut Pro you add a Deinterlace effect on and it sorts it out.

       

      I'm looking for the adobe equivalent.

       

      Hope to get some help,

      Ross

        • 1. Re: Deinterlace
          JamesonRichards

          I solve this problem by exporting the project as progressive rather than interlace. If your footage is in 1080i, just change the setting in the Export Settings window, under the Preset tab. Change it from 1080i to 1080p. If you don't see HD 1080p as an option under the Preset tab, you might have to change the Format. MPEG2 has one for sure. Hope that helps.