0 Replies Latest reply on Dec 9, 2014 2:42 AM by orestis_

    Problem with catalog

    orestis_

      I am having an issue with Lightroom, i have been using version 5.2 for some time now and i was having no problem but since 5.7 update i create a catalog and with only 150 images shooting tethered i get a catalog of 500MB. After 50 images shooting tethered my computer goes really slow and the program nearly crashes on every image it gets to load. I run it on a laptop i7 4200MQ, 8GB ddr3, 128GB ssd (system), catalog is on an external 1TB. Even if i work on the catalog on the ssd there is no difference. I checked on a catalog some months ago which has 1500 nef files (16MP) and the catalog is only 70MB with the images having crop, brushes etc. On the new catalog i have i tried to convert all to dng and save metadata to file but that did not change the filesize. I am now just getting in lightroom with tether and applying only crop. Even that needs 20-40seconds instead of the 3-6 that needed before. Any ideas? ah i also rolled back to 5.2 and created a new catalog and that is the one i say 150images--500mb