7 Replies Latest reply on Feb 20, 2015 4:06 PM by fomovideo

    Saving file with max compatibility in Photoshop is not recognized by Muse when I try to import

    fomovideo Level 1

      I had "save with maximum compatibility" set to "always" in the Photoshop preferences and Muse would not recognize this and not import the PSD file.  So I set "save with maximum compatibility" to "ask" and did a "save as" in order to force Photoshop to save it with "max compatibility."  I verified that the "max compatibility" box was checked.  Tried to import, or Place, the PSD file in Muse:  no go.  What's wrong here?